Men

SuitsMen BriefsBoxer Shorts

Home

White CarpetWallpaperWhite WallpaperToilet SeatsWhite NightstandsTablesPink CarpetParquetRugOffice DeskPaintPaintingsNightstandsIKEA DrapesGreen CarpetLightingGray WallpaperGray CarpetFurnitureDresserCouchDrapesChandelierChairsBlue CarpetBeige CarpetBathroom FurnitureBedXiaomi TelephoneSoundbarsTabletsXiaomi SmartwatchesSamsung SmartwatchesSSD HarddisksSpeakersSmartwatchesTelephoneSamsung TelephoneLENOVO LaptopsMotorola TelephoneLaptopsJBL SpeakersHuawei SmartwatchesHP LaptopsJBL HeadphonesHonor TelephoneDell LaptopsHeadphonesApple LaptopsApple SmartwatchesTelevisionPlaystation 5RouterMouseHuawei Laptops

Kids

PuppetsToysPhilips Avent Baby BottlesLANSINOH Baby BottlesKids Stroller & PushchairKids’ BikesKids SandalsKids Car SeatKids SneakersKids BootsKids ShoesKids SweatsuitsBaby BottlesBaby & Toddler ToysBarbie Puppets

Women

White DressesWhite T-ShirtsWatchesEarringsWhite JeansSwarovski JewelryTriumph BrasSwimsuitsSunglassesT-ShirtsTrousersSweatshirtsSwimsuitsEarringsRingsSweatpantsPandora JewelryPolo T-ShirtsKids WatchesPink DressesSkirtsPajamasSocksNike SweatpantsNecklacesKids PajamasKids SunglassesKids EarringsNike SocksNike T-ShirtsWhite TrousersKids Polo T-ShirtsMANGO DressesJeansEarringsShortsCharmsDressesJewelryBrasBlousesBlack JeansBlack Dressesadidas TrousersPandora RingsBikini

Beauty

ShampoosLip GlossesNailLashesMakeupLipsticksMascarasLattafa Fragrances and DeodorantsEyelinersFragrances and DeodorantsCollagenBlue NailBeautyAvon Fragrances and DeodorantsPhilips EpilatorEpilatorBraun Epilator

Electronics

Xiaomi Robot Vacuum CleanerVileda MopsWashing MachineVacuum CleanerRowenta Upright Vacuum CleanersUpright Vacuum CleanersRefrigeratorPhilips Upright Vacuum CleanersRobot Vacuum CleanerSandwich MakersPillowsMopsMultipurpose CookerMicrowave OvenFanDehumidifierFabric SoftenersBosch Upright Vacuum CleanersBedding SetRoborock Robot Vacuum CleanerMixerLeifheit Mops

Supermarket

Tchibo CoffeePistachioPastaLays ChipsLavAzza CoffeeJacobs CoffeeDavidoff CoffeeChipsCerealsCoffeeTurmericConfectioneryBulgurWater

Shoes & Bags

TEVA SandalsWhite SandalsWhite BootsTimberland BootsWhite Ballerina FlatsTommy Hilfiger SandalsSports ShoesWhite ShoesSkechers SandalsUGG BootsStilettosPuma BootsSandalsShoesLuggageBootsWalletsGeox BootsGold-colored SandalsNike CramponsGuess SandalsGold-colored ShoesEspadrillesLoafer ShoesCramponsCrocs AccessoryBum BagsBootsBrown ShoesBlack Ballerina FlatsBeige ShoesBeige SandalsBallerina FlatsBackpacksadidas BootsBagsCasual ShoesBlack ShoesSneakersadidas Sneakers

Popular Brands

ZzzquilXerjoffVera WangXiaomiTom TailorVivoYves Saint LaurentTissotVagabondValentinoVogueTakisTamagotchiUGGVichySupradynTESLASteve MaddenSPONGEBOBSinsayTom FordSkullcandyThe OrdinaryTommy HilfigerUnder ArmourStar WarsSanteSTIHLTriumphTimberlandYves RocherVersaceSephoraVivienne WestwoodSonicRemaxVansSamsoniteSol de JaneiroThe North FaceRoborockRoyal CaninSkechersTEFALStradivariusSudocremRAZERRed BullTCLRalph LaurenPringlesTchiboStanleyPeppa PigRedoxonSeikoPARKSIDESanoSHEINRitualsSamsungPandoraSwarovskiPHILIPP PLEINSalomonPalm AngelsRevoxPolaroidOsteocarePradaPaniniOppoNutellaONLYPrimarkPaco RabanneOneplusNintendoOriflameNutribulletPampersNextNokiaMYPROTEINPumaPhilipsStarbucksNespressoMoroccanoilMonclerOlaplexMontaleMoon BootPentiMilkaMomaxSpidermanMieleNikeMilwaukeeMilkshakeMylineMichelinMonopolyNew BalanceMichael KorsMaison MargielaMedicubeMotorolaLinexMakitaMayorallogitechMANGOMinisoMacLaysLC WaikikiLattafaLego NinjagoLanvinKinderLacosteL'OccitaneLaneigeKIKOLEGOLancomeKarl LagerfeldKerastaseJuicy CoutureLa Roche PosayK18LavAzzaJumboJORDANJimmy ChooISABEL MARANTJean Paul GaultierIVATHERMJBLLENOVOHugo BossHusqvarnaHuggiesIKEAKarcherhokaHuda BeautyHuaweiHonorHello KittyHermesHerbalifeHOT WHEELSHikvisionHarry PotterGoProGucciGNCGolden GooseHugoGivenchyGEROVITALGiorgio ArmaniGuessGarminFortunaFerrero RocherGantGAPFURLAGeoxFENTY BEAUTYEstee LauderElectroluxEssenceEmporio ArmaniEccoDYSONElseveDr MartensDoTERRADoritosDunhillDurexDoppelherzEnglish HomeDJIDieselDeeZeeDiorDecathlonDelonghiDewaltDellCybexCroppDesigualDavid BeckhamCupioFarmasiCrocsColmarColumbiaCocosolisChristian DiorConverseChanelCifCarrefourcharlotte tilburyCarharttCeraVeCasioCartierCarolina HerreraBurberryCalvin KleinBritney SpearsBioSilBuffaloBirkenstockBoschBiodermaBALMAINBekoBatmanBalenciagaBepanthenBABY BREZZABarbieASOSBabylissArmaniBershkaASUSAriana GrandeAptamilAvonArielAntonio BanderasAmouageAsicsCOSAveneAmiriBigottiAppleAmdALEXANDER MCQUEENAlfaparfAldoAlwaysadidas

Sports & Outdoor

TennisTentPoolElectric BikeFootball JerseysElectric ScooterFootballBicycleBasketball ProductsSkateboardPilatesHoverboard

Books & Stationery

Pencil CasesNovelNotebooksFolderColoring BooksChildren's StorybooksBookmarkBooksColored PencilsBallpoint PensAgendaPuzzleManga

Choice US Plug HAMGEEK FC-NTP-MINI Network Time Server 1 NTP Server Integrated GNSS Receiver with 1 Etherne

No reviews yet.
Only 3 left!
Lowest price in 14 days

Special Deals

334.49234.14SAR
Free shipping
Delivery address
Estimated delivery: 3 - 12 November
Select your address, find out the delivery date!

Trendyol's commitments

Easy and free return in 15 days.

Payment methods

Use your Mokafaa points on Trendyol

Split your purchase in up to 12 payments

Split your purchase in up to 4 payments

Highlighted features:

Choice US Plug HAMGEEK FC-NTP-MINI Network Time Server 1 NTP Server Integrated GNSS Receiver with 1 Etherne features

Instructions for Use/Warnings
*US Plug
Big Save Store
8.7
76.7K followers

Seller information

Seller information
GO TO STORE

Similar items

product card placeholder

Shoppers also viewed

product card placeholder

Choice US Plug HAMGEEK FC-NTP-MINI Network Time Server 1 NTP Server Integrated GNSS Receiver with 1 Etherne reviews

No reviews yet.

Product details

Product description

Color:US Plug FC-NTP-MINI NTP Server Desktop Network Time Server with One Ethernet Port For GPS Beidou GLONASS QZSS Description: NTP Server is a time server based on the NTP (v2, v3, v4) /SNTP protocol.

It obtains standard UTC time information from the GNSS satellite receiver and transmits this information on the network.

Devices in the network that require time signals, such as computers and controllers, can synchronize with standard clock signals to realize the network timing function.

Standard clock information is transmitted via TCP/IP network, supporting point-to-point and broadcast transmission modes.

It is simple to use, only need to connect to GNSS satellite antenna, the entire network can be time synchronized.

It is small and easy to install.

It boasts ultra-low power consumption.

Just plug and play.

The product has been tested by a large number of practical applications in the market, and is stable and reliable to use.

Features: - Up to 6000 visits per second - WebUI interface, convenient and quick management - Local area network synchronization timing accuracy: 0.5-2ms - Internally integrated high-precision timing GNSS satellite receiver - Support GPS, Beidou, GLONASS, QZSS - NTP v2 (RFC 1119), NTP v3 (RFC 1305), NTP v4 (RFC5905) - SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) - Support MD5 information verification - Support SERVER and BROADCAST working modes - Ethernet port supports 10/100M, full-duplex, half-duplex, and automatic-negotiation mechanism - Support for user-defined MAC address - NMEA0183 transmits via TCP protocol - Compact structure, easy to install - Power consumption 1W - Industrial working temperature range - Product size 80 x 23.8 x 90mm/3.1 x 0.9 x 3.5" NTP Parameters: - Interface: 10/100 Base-Tx - Interface Standard: Compliance with IEEE-802.3u Standard - Interface Rate: 10/100M Adaptive - Interface Connector: RJ-45 - NTP LAN Timing Accuracy: 0.5-2ms - Support Protocols: NTPv2, NTPv3, NTPv4 and SNTP - MD5 Information Verification: Yes Receiver Parameters: Support Satellites: - GPS L1 - Beidou B1 - GLONASSL1 - QZSS L1 Horizontal Positioning Accuracy: <2.5m/8.2ft CEP50 (autonomous) <2m/6.6ft CEP50 (SBAS) Vertical Positioning Accuracy: <5m/16.4ft CEP50 (autonomous) <3m/9.8ft CEP50 (SBAS) First Positioning Time: - Reacquisition: <1s 50% - Hot Start: <1s 50% - Warm Start: <33s 50% - Cold Start: <35s 50% Sensitivity: - Tracking: -165 dBm - Acquisition: -148 dBm Time Synchronization Accuracy: - 100ns Dynamic: - Acceleration 4g - Speed: 515m/s Electrical Parameters: - Working Voltage: DC 6-24V - Operating Current: 80mA at 12V - GNSS Antenna Voltage: 3.3V - Ethernet Port: RJ45, 10/100Mbps, cross-connection adaptive - Encapsulation Way: RJ45 - Reliability Level: 2KV Electromagnetic Isolation - Working Temperature: -40 to 85℃ - Storage Temperature: -45 to 105℃ - Working Humidity: 5% to 95% RH (No condensation) - Storage Humidity: 5% to 95% RH (No condensation) Package Included: - 1 x Set of NTP Time Server Note: - Default IP: 192.168.0.100 - It does not support IE browser FC-NTP-MINI .

google.

com/file/d/1ITOUMrRu4jYcQ9S8sapdNkkyx_f1_fvl/view?usp=drive_link This is user manual .

google.

com/drive/folders/1rWeKysxuUTDL3ndhOI2MZXggOajl63NM?ths=true This is software

Additional info

  • A maximum of 10 units of this product can be ordered. Trendyol reserves the right to cancel orders over 10 units.
  • Barcode No: 3595600107547

Choice US Plug HAMGEEK FC-NTP-MINI Network Time Server 1 NTP Server Integrated GNSS Receiver with 1 Etherne features

Instructions for Use/Warnings
*US Plug

Safety information

Product safety information